Have a Question?

今日统计: ⇄ 网友提问共有:40278个 ✡ 今日新增提问:个 ✡ 有效的帮助了:5022439人次 ✡ 共有精华回答:87817个

同花顺主力动向指标公式请问哪位股友可以提供

同花顺主力动向指标,只显示攻击和撤退图形那个,谢谢就只有攻击和撤退的... 同花顺主力动向指标,只显示攻击和撤退图形那个,谢谢就只有攻击和撤退的 展开

收藏经典此文 打赏精粹回答

如果你对问题的回答满意,请给我们鼓励吧!

共有(1)个热心网友的回答

  1. 第①楼 吉合集团 - 回答

    同花顺主力动向公式r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;MA5:=MA(r0,5);中位线:=1.75;最小值:=LLV(LOW,10);最大值:=HHV(HIGH,25);波动线:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);平均线=EMA(波动线,3);PARTLINE(0,平均线>=REF(平均线,1),colorred,平均线<REF(平均线,1),colorgreen);主力动能:=MA(r0,5);主力攻击:r0-(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)>0 AND 平均线>=REF(平均线,1) AND REF(平均线,1)<REF(平均线,2);主力撤退:-((r0+(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)<0) AND 平均线<=REF(平均线,1) AND REF(平均线,1)>REF(平均线,2));DRAWTEXT(主力攻击>0,1.3*主力攻击,"主力攻击"),colorred;DRAWTEXT(主力撤退<0,1.3*主力撤退,"主力撤退"),colorgreen;

    同花顺主力动向指标公式请问哪位股友可以提供

参与回答/我来回答

您的电子邮件地址将不会被公布。必填字段被标记为*

您可以使用这些HTML标记和属性 <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>